Author Topic: video_ rm and video_ts problem  (Read 9413 times)

0 Members and 1 Guest are viewing this topic.

Offline exploding boy

  • Coolfan
  • ***
  • Posts: 376
  • Karma: -1
video_ rm and video_ts problem
« on: June 21, 2009, 16:59:44 »
hello, i have a very great problem,a trader send me 23 dvds but only the files(vob,ifo,but)not the folder audio_ts video_ts , i trasspass all the dvds with nero 6 , with make dvd option (insert the filles in the video_ts folder and found) but have one when make the same way have an error, only play the first 20 seconds and the video stop,this video its transferred from vhs,i think this video have the video_rm folder, and its impossible to record from this way, when have the video_rm, only copy to copy , someone knows a software to burn this files in a dvd standard (audio t_s, video_ts) without the video_rm folder?
very thanks   
hello friens its great site


Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #1 on: June 21, 2009, 17:42:42 »
i don't entirely understand what you mean (especially regarding the VIDEO_RM folder) by "it's impossible to record from this way, when have the video_rm, only copy to copy". :?:

VIDEO_RM folder is generally just as useless as any AUDIO_TS folder is: you never need to have that one either, in order to burn a dvd. having a VIDEO_RM folder is just a sign that the dvd in question was created with some philips standalone recorder (for some reason philips decided to have a slightly different dvd file structure than other manufacturers and they used the VIDEO_RM fodler to hold information about the specific recorder that this particular dvd was created on. however, what comes to the dvd file structure of dvds created with philips standalone recorders, the sturctures are otherwise perfectly similar to dvds created with other recorders.
so, one should be able to just delete the VIDEO_RM folder (just like you can always delete the AUDIO_TS folder too) and then handle/edit/burn  the .VOB files inside the VIDEO_TS folder just as any other "regular" .VOB files with whatever burning program you have. the mpeg inside the .VOB files created on a philips standalone recorder is not any different from any other mpeg (unless the mpeg itself has become corrupted for some reason or if there's a problem inside the .IFO structure or something - that might make the dvd unplayable. but neither of those problems would be the VIDEO_RM folder's fault anyhow).
also, whether or not the dvd was created with a philips standalone, if all else fails you should at least always be able to reauthor the dvd, creating completely new .VOB/.IFO structure (be careful not to reencode though).

Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Online dsanchez

  • Administrator
  • Curefan Master
  • *****
  • Posts: 6729
  • Karma: 219
Re: video_ rm and video_ts problem
« Reply #2 on: June 21, 2009, 18:41:46 »
hello, i have a very great problem,a trader send me 23 dvds but only the files(vob,ifo,but)not the folder audio_ts video_ts

Try this

1) in your computer hard-disk create a folder named VIDEO_TS
2) put the *.vob, *.ifo and *.bup files inside this folder (of course only the files necesary to create the first dvd)
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA

you should be able to see the DVD.

repeat the steps above to burn your other 22 dvd's.

let me know.
Strangers passing in the street, by chance two separate glances meet and I am you and what I see is me...

Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #3 on: June 21, 2009, 18:51:01 »
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA

correct me if i'm wrong (as i don't use nero), but i think it generally applies to every program that if you burn in data format then you cannot play this dvd with a dvd player?


btw i think exploding_boy was clearly saying he was only having the problem with one dvd, not with all 23.
Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Online dsanchez

  • Administrator
  • Curefan Master
  • *****
  • Posts: 6729
  • Karma: 219
Re: video_ rm and video_ts problem
« Reply #4 on: June 21, 2009, 18:54:49 »
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA
correct me if i'm wrong (as i don't use nero), but i think it generally applies to every program that if you burn in data format then you cannot play this dvd with a dvd player?

I don't use nero either. I use the free CDBurnerXP software.
And yes, burning as data format makes possible to play the DVD in a dvd player, it works for me, at least.

Anyway, trust or alwaysprayingforain can confirm or not this, as I sent them the Orange DVD burned this way.

btw i think exploding_boy was clearly saying he was only having the problem with one dvd, not with all 23.

yep, but this way should work, or at least he can try it.
Strangers passing in the street, by chance two separate glances meet and I am you and what I see is me...


Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #5 on: June 21, 2009, 18:59:10 »
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA
correct me if i'm wrong (as i don't use nero), but i think it generally applies to every program that if you burn in data format then you cannot play this dvd with a dvd player?

I don't use nero either. I use the free CDBurnerXP software.
And yes, burning in data format this way makes possible to play the DVD in a dvd player, it works for me, at least.


you mean standalone dvd player of computer's dvd player? that can vary.
i don't need to ask anyone to confirm, that was not the point.



addition to my first post: if the image freezes after 10 secs, that doesn't necessarily sound like a problem caused by the presence of a VIDEO_RM folder. it almost sounds more like the mpeg might be corrupted or something. or, it could simply be that the media (DVD-R/DVD+R) is simply damaged/bad quality (= perhaps the blank discs are some crap cheap brand, like princo or something? those are an endless source of grey hair).

anyway, i was going to say that the first thing i'd always try is trying to play that dvd with other players too, to see if it works. some players can just be picky and refuse to play some discs whereas some other players play them just fine. it's pretty common with homemade media.  
Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Online dsanchez

  • Administrator
  • Curefan Master
  • *****
  • Posts: 6729
  • Karma: 219
Re: video_ rm and video_ts problem
« Reply #6 on: June 21, 2009, 19:01:50 »
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA
correct me if i'm wrong (as i don't use nero), but i think it generally applies to every program that if you burn in data format then you cannot play this dvd with a dvd player?
I don't use nero either. I use the free CDBurnerXP software.
And yes, burning in data format this way makes possible to play the DVD in a dvd player, it works for me, at least.
you mean standalone dvd player of computer's dvd player?

In my case was in my computer's DVD player. But I sent the dvd to Trust, alwaysprayingforain and also disintegration (the NME awards dvd). So if they saw it in a stand alone dvd player, then it works. Can you guys confirm or not this?
Strangers passing in the street, by chance two separate glances meet and I am you and what I see is me...

Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #7 on: June 21, 2009, 19:13:38 »
3) insert your blank dvd, open Nero and burn the VIDEO_TS folder in the DVD as DATA
correct me if i'm wrong (as i don't use nero), but i think it generally applies to every program that if you burn in data format then you cannot play this dvd with a dvd player?
I don't use nero either. I use the free CDBurnerXP software.
And yes, burning in data format this way makes possible to play the DVD in a dvd player, it works for me, at least.
you mean standalone dvd player of computer's dvd player?

In my case was in my computer's DVD player. But I sent the dvd to Trust, alwaysprayingforain and also disintegration (the NME awards dvd). So if they saw it in a stand alone dvd player, then it works. Can you guys confirm or not this?

i think we should maybe split this thread because that's another thing than the original question by exploding_boy.
so back on-topic:

@exploding_boy: did you try playing the problematic dvd in any other players but only your computer's drive?


Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Offline exploding boy

  • Coolfan
  • ***
  • Posts: 376
  • Karma: -1
Re: video_ rm and video_ts problem
« Reply #8 on: June 21, 2009, 19:37:26 »
hello, thanks to jb and ds to help me.
the problem have with one dvd,i try with the way d.sanchez said me (burn in data) , but i have the same problem, the dvds with the video_rm folder i think always found if its is copy- copy dvd, i try burn in data in before ocations and with the foulder video_ts (make dvd from nero 6), and always have the same problem.
the rest of the 22 dvds burn excellent ( i think this dvds not have the video_rm in the original master copy).
this is the filles:

VIDEO_TS.BUP
VTS_01_0.BUP
content.plv ( i try burn without this file, but its the same,the rest of 22 dvds have the same file and burn ok)
VTS_01_0.VOB
VTS_01_1.VOB
VTS_01_2.VOB
VTS_01_3.VOB
VIDEO_TS.IFO
VTS_01_0.IFO

thanks from help me
pd: i try in my 2 dvd player home , and have the same problem.
i try burn in 2 different dvds mark, phillps dvd rw (and erase and burn again 1 way more)  and sony dvdr and its the same .
when play the vobs only in my pc its play excellent,  when open the made dvd in my pc the player dvd (windows media player) have the same problem like my dvd player home.
thanks
   
hello friens its great site

Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #9 on: June 21, 2009, 19:55:10 »
content.plv ( i try burn without this file, but its the same,the rest of 22 dvds have the same file and burn ok)

so there is no VIDEO_RM folder at all? i see.
if all dvds have the same file structure and yet the others burn ok, it does sound like you simply have a damaged dvd file structure there. it happens sometimes, unfortunately.
there are programs with which to repair some of these but they can be pretty difficult to use, as you do need to know quite a lot about how the dvd structures are put together in general. maybe not worth all the learning/trouble. i've used http://www.mydvdedit.com/ but it's for mac only and i have to say it can be complicated really, repairing damaged file structures. i'd say reauthoring (see below) is a lot more easier and saves youtime.

so if anything else fails, then try reauthoring the whole dvd (as you did say the .VOBs play just fine):

- open the mpeg in some mpeg editor (for instance mpeg streamclip, downloadable for free from here: http://www.squared5.com/), click 'open all files' when asked (also, do remember to click "yes" to "fix timecode breaks" if you're asked to do so
- save the complete mpeg stream in one single file on your HD
- reauthor this mpeg with some authoring program (can nero do this? i don't know as i've never used it), creating a completely new .VOB structure
- burn you new disc

you will lose any possible menus/track marks on your current dvd and you need to create new menus/tracks, but at least it's a way to override the problem, if it's about a damaged dvd file structure.


maybe just changing the burning program might work, but i'm not on pc so i can't recommend much of those.

Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Offline alwaysprayingforRAIN

  • don't give a f...urther thought to things like feet...
  • Coolfan
  • ***
  • Posts: 296
  • Karma: 19
  • ...Let's get happy!!!
Re: video_ rm and video_ts problem
« Reply #10 on: June 21, 2009, 20:17:03 »
In my case was in my computer's DVD player. But I sent the dvd to Trust, alwaysprayingforain and also disintegration (the NME awards dvd). So if they saw it in a stand alone dvd player, then it works. Can you guys confirm or not this?

yep, it works in a completely normal (and shitty on top...) dvd player for me. no problem at all!! thanks again dsanchez :D
Say hello on a day like today
Say it every time you move
The way that you look at me now
Makes me wish i was you


Online dsanchez

  • Administrator
  • Curefan Master
  • *****
  • Posts: 6729
  • Karma: 219
Re: video_ rm and video_ts problem
« Reply #11 on: June 21, 2009, 20:18:35 »
In my case was in my computer's DVD player. But I sent the dvd to Trust, alwaysprayingforain and also disintegration (the NME awards dvd). So if they saw it in a stand alone dvd player, then it works. Can you guys confirm or not this?

yep, it works in a completely normal (and shitty on top...) dvd player for me. no problem at all!! thanks again dsanchez :D

:rocker
Strangers passing in the street, by chance two separate glances meet and I am you and what I see is me...

Offline Trust...

  • ... in my imagination ...
  • Staff Member
  • Curefan Master
  • *****
  • Posts: 1882
  • Karma: 94
Re: video_ rm and video_ts problem
« Reply #12 on: June 21, 2009, 21:06:20 »
In my case was in my computer's DVD player. But I sent the dvd to Trust, alwaysprayingforain and also disintegration (the NME awards dvd). So if they saw it in a stand alone dvd player, then it works. Can you guys confirm or not this?

It doesn't work on my computer DVD player,

but without problems with my stand alone DVD player, big screen and surround system :rocker
(and that's the best way to see it)

Thanks dsanchez to be so kind to send this to me.  :smth023
Vanilla smile and a gorgeous strawberry kiss x

Offline lostflower4

  • Curefan Master
  • *****
  • Posts: 2613
  • Karma: 108
    • The Imaginary Lemurs Cure Site
Re: video_ rm and video_ts problem
« Reply #13 on: June 21, 2009, 23:16:29 »
i don't entirely understand what you mean (especially regarding the VIDEO_RM folder) by "it's impossible to record from this way, when have the video_rm, only copy to copy". :?:

VIDEO_RM folder is generally just as useless as any AUDIO_TS folder is: you never need to have that one either, in order to burn a dvd. having a VIDEO_RM folder is just a sign that the dvd in question was created with some philips standalone recorder (for some reason philips decided to have a slightly different dvd file structure than other manufacturers and they used the VIDEO_RM fodler to hold information about the specific recorder that this particular dvd was created on. however, what comes to the dvd file structure of dvds created with philips standalone recorders, the sturctures are otherwise perfectly similar to dvds created with other recorders.
so, one should be able to just delete the VIDEO_RM folder (just like you can always delete the AUDIO_TS folder too)

Well... As much as I hate VIDEO_RM folders, they can actually serve some sort of purpose. I've noticed that if I outright delete this folder and the files in it there can be problems navigating a DVD, such as fast forwarding. Instead, the DVD will simply skip ahead to the next chapter. Or if you're watching it on your computer and try to click the navigation bar with your mouse, it simply won't do anything. In either case, really annoying!  :twisted:

For some reason this tends to be more of a problem on computer software as opposed to standalone players, but in the end something gets lost that makes the DVD "not quite right".

However, I did find a workaround for this for when dealing with a DVD you want to copy. Simply copy and paste the files to your hard drive as usual, but then use DVD Decrypter to re-extract the IFO and BUP files. Then, delete/overwrite the original IFO/BUP files on your hard drive.

I have no idea how this actually works, but it somehow manages to fix any problems that arise from deleting the VIDEO_RM folder.

Yeah, kind of a pain. But better than some stupid RM format DVD!  :smth023

And for those who didn't know, AUDIO_TS is only useful for the DVD-Audio format.:

http://en.wikipedia.org/wiki/Dvd-audio


No clue why it became so commonplace to include it with videos, when as was pointed out above, it serves absolutely no purpose.

Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 206
Re: video_ rm and video_ts problem
« Reply #14 on: June 22, 2009, 15:15:56 »
i don't entirely understand what you mean (especially regarding the VIDEO_RM folder) by "it's impossible to record from this way, when have the video_rm, only copy to copy". :?:

VIDEO_RM folder is generally just as useless as any AUDIO_TS folder is: you never need to have that one either, in order to burn a dvd. having a VIDEO_RM folder is just a sign that the dvd in question was created with some philips standalone recorder (for some reason philips decided to have a slightly different dvd file structure than other manufacturers and they used the VIDEO_RM fodler to hold information about the specific recorder that this particular dvd was created on. however, what comes to the dvd file structure of dvds created with philips standalone recorders, the sturctures are otherwise perfectly similar to dvds created with other recorders.
so, one should be able to just delete the VIDEO_RM folder (just like you can always delete the AUDIO_TS folder too)

Well... As much as I hate VIDEO_RM folders, they can actually serve some sort of purpose. I've noticed that if I outright delete this folder and the files in it there can be problems navigating a DVD, such as fast forwarding. Instead, the DVD will simply skip ahead to the next chapter. Or if you're watching it on your computer and try to click the navigation bar with your mouse, it simply won't do anything. In either case, really annoying!  :twisted:

that's interesting. i really hadn't ever noticed this/ never had any problem with any "rm dvds" i've deleted the rm files from. i just recently did it again for one dvd, deleted the RM files altogether and just burned the TS folder: the dvd worked fine both in my computer and my standalone. all menus were fully ok.
so perhaps it depends... i really don't know of what though. all i know is that i've always got away with deleting the RM files and had no problems.

then again, i have received some really screwed up dvds in trades, with really screwed up menus where most of the navigation buttons don't even work, so perhaps this RM thing could explain at least some of these.

but are you really saying that simply re-extracting IFO/BUP files repairs such dvds? repairing/editing .IFO information is just really rather complicated a lot of times, depending on what you want to fix, so i'm just surprised to hear that simply re-extracting the files would repair something. odd!
Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2295 Views
Last post January 09, 2006, 19:01:02
by male21
5 Replies
3442 Views
Last post October 11, 2007, 16:40:57
by Tof