Author Topic: azureus NAT problem  (Read 3832 times)

0 Members and 1 Guest are viewing this topic.

Offline lacrima mosa

  • Coolfan
  • ***
  • Posts: 409
  • Karma: 36
azureus NAT problem
« on: October 08, 2007, 19:57:46 »
hm... i'm using azureus for years now, but i never found out how to solve my nat-problem... the azureus wiki is... too complicated for me... any help?
12.10.2016 Gothenburg
14.10.2016 Copenhagen
17.10.2016 Hamburg
18.10.2016 Berlin
22.10.2016 Prague
24.10.2016 Munich
04.11.2016 Basel
26.11.2016 Barcelona

Offline japanesebaby

  • Curefan Master
  • *****
  • Posts: 4758
  • Karma: 211
Re: azureus NAT problem
« Reply #1 on: October 08, 2007, 20:18:32 »
i remember i had the same problem when i first started using azureus and it was driving me really mad. and i never found much help from those help sites either...
anyway, i remember my problem was solved after i just changed the port configurations/settings on my computer (not from azureus but from my computer's internet settings). i really can't remember what exactly.... and since i'm on mac and you're probably on pc so i don't know if could help much. but maybe you should check the port you're using first?
huh sorry i'm afraid this wasn't very helpful.  :(
Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine

Offline Tof

  • Staff Member
  • Curefan Master
  • *****
  • Posts: 2259
  • Karma: 234
Re: azureus NAT problem
« Reply #2 on: October 08, 2007, 21:56:40 »
i remember i had the same problem when i first started using azureus and it was driving me really mad. and i never found much help from those help sites either...
anyway, i remember my problem was solved after i just changed the port configurations/settings on my computer (not from azureus but from my computer's internet settings). i really can't remember what exactly.... and since i'm on mac and you're probably on pc so i don't know if could help much. but maybe you should check the port you're using first?
huh sorry i'm afraid this wasn't very helpful.  :(

You're right Marika and look if your port is open !!!

Perhaps you need to configure your provider too !!!

Ore use Utorrent ... http://www.utorrent.com/
Tof

Offline lostflower4

  • Curefan Master
  • *****
  • Posts: 2613
  • Karma: 108
    • The Imaginary Lemurs Cure Site
Re: azureus NAT problem
« Reply #3 on: October 11, 2007, 07:05:10 »
My ISP has an "unresolvable NAT problem", which I believe to be created on purpose.

I can usually only to connect to about 20% of peers on any given torrent. :?

Offline Yves28

  • Coolfan
  • ***
  • Posts: 266
  • Karma: 9
Re: azureus NAT problem
« Reply #4 on: October 11, 2007, 16:25:12 »
I use SimpleBT ... but was thinking to switch to Azureus. What is that NAT issue ? (trying to understand before switching)

Offline Tof

  • Staff Member
  • Curefan Master
  • *****
  • Posts: 2259
  • Karma: 234
Re: azureus NAT problem
« Reply #5 on: October 11, 2007, 16:40:57 »
Tof