June 26, 2019, 11:48:51

News:

Please consider making a donation to help to sustain curefans. Learn more.


Quick reply

Started by dsanchez, July 08, 2010, 16:38:11

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Trust...

Quote from: dsanchez on July 13, 2010, 15:55:19
Quote from: japanesebaby on July 13, 2010, 07:30:47
Quote from: Trust... on July 12, 2010, 21:48:13
Well now it's really weird, when I quote a post with Vista and Explorer 8, everything is working fine (with all the buttons and smileys), when I do the same with Vista and Firefox Mozilla I have also the same as all of you ? PC and internet connection are the same   :?

david,
how come this can change depending on the browser? :?:
i've tried several different browsers but i always get only the quick reply option.


thats correct, there is only the quick reply option. im surprised Trust can see all the buttons etc if she click "quote" because the buttons etc. only appear if we click in Reply or if we do a Preview after clicking in Quote or Quick Reply.

Well sorry David  :oops: I can't do anything about it, when I quote a post like now I see for a short moment all the text in the quick-reply window and 1 sec later it's on an new window with all the smileys etc ...
Vanilla smile and a gorgeous strawberry kiss x

lostflower4

Quote from: dsanchez on July 13, 2010, 15:55:19thats correct, there is only the quick reply option.


So there's no way to fix this?  I find it really annoying. Maybe I'll just have to stop posting altogether pretty soon?  :lol:

Trust...

Quote from: dsanchez on July 13, 2010, 15:55:19
thats correct, there is only the quick reply option. im surprised Trust can see all the buttons etc if she click "quote" because the buttons etc. only appear if we click in Reply or if we do a Preview after clicking in Quote or Quick Reply.


Yeah strange  :? Maybe there's something wrong with my log-in, I mean I always need to give my password a second time ?
And yeah I know it's maybe because I'm to hurry or something, but I tried it a several times type by type and really slow, as slow as I can, but still only the second time I can log-in  :?
Vanilla smile and a gorgeous strawberry kiss x

scatcat

Quote from: lostflower4 on July 13, 2010, 22:41:49
Quote from: dsanchez on July 13, 2010, 15:55:19thats correct, there is only the quick reply option.


So there's no way to fix this?  I find it really annoying. Maybe I'll just have to stop posting altogether pretty soon?  :lol:



... :-D 

One thing that I can't avoid is the silly bar at the side, with the scroll up/down.. no matter the post.. any solution to avoid this?

Seventeen seconds
A measure of life

scatcat

hey.. fine THAT time.. let's try just the quick post..
Seventeen seconds
A measure of life

scatcat

wow.. i think glitch is gone ??
Seventeen seconds
A measure of life

dsanchez

Quote from: lostflower4 on July 13, 2010, 22:41:49
Quote from: dsanchez on July 13, 2010, 15:55:19thats correct, there is only the quick reply option.

So there's no way to fix this?  I find it really annoying. Maybe I'll just have to stop posting altogether pretty soon?  :lol:


You can disable the "quick reply" options in a few steps:

1- Go to Profile > Account Settings
2- In the left side click "Look and Layout"
3- In "Use quick reply on topic display" select "Dont show at all"
2019.06.08 Dublin
2019.07.04 Novi Sad
2019.07.17 Athens

dsanchez

I have also hid by default the Quick Reply box. So the "Quote" works like before and those interested in using the Quick Reply option can also take advantage of it  ;)
2019.06.08 Dublin
2019.07.04 Novi Sad
2019.07.17 Athens

japanesebaby

Quote from: dsanchez on July 27, 2010, 14:31:33
Quote from: lostflower4 on July 13, 2010, 22:41:49
Quote from: dsanchez on July 13, 2010, 15:55:19thats correct, there is only the quick reply option.

So there's no way to fix this?  I find it really annoying. Maybe I'll just have to stop posting altogether pretty soon?  :lol:


You can disable the "quick reply" options in a few steps:

1- Go to Profile > Account Settings
2- In the left side click "Look and Layout"
3- In "Use quick reply on topic display" select "Dont show at all"


works ok.  :smth023
Ay, in the very temple of Delight
Veil'd Melancholy has her sovran shrine